'PostGresql'


Install Librerias en la root - version ZonaIRC



linux:/root# sudo apt-get install byacc
linux:/root# sudo apt-get install flex
linux:/root# sudo apt-get install screen
linux:/root# sudo apt-get install gcc g++ cpp
linux:/root# sudo apt-get install bison
linux:/root# sudo apt-get install make automake
linux:/root# sudo apt-get install libpqxx-4.0
linux:/root# sudo apt-get install libreadline6-dev
linux:/root# sudo apt-get install zlib1g-dev
linux:/root# sudo apt-get install vim
linux:/root# sudo apt-get install nano
linux:/root# sudo apt-get install wget

 

 

 

Install POSTGRESQL - version ZonaIRC

 


Install POSTGRESQL - version : 8.1.4

linux:/root# wget zonairc.org/postgresql-8.1.4.tar.gz
linux:/root# tar -zxvf postgresql-8.1.4.tar.gz
linux:/root# sudo apt-get install readline
linux:/root# sudo apt-get install zlib
linux:/root# cd postgresql-8.1.4
linux:/root/postgresql-8.1.4# ./configure --with-CXX --enable-multibyte --with-tclconfig=/usr/lib --without-tk --without-readline --without-zlib
linux:/root/postgresql-8.1.4# ln -s /usr/bin/make /usr/bin/gmake
linux:/root/postgresql-8.1.4# sudo apt-get install gmake
linux:/root/postgresql-8.1.4# sudo apt-get install gcc
linux:/root/postgresql-8.1.4# sudo apt-get install g++
linux:/root/postgresql-8.1.4# sudo apt-get install automake
linux:/root/postgresql-8.1.4# gmake --version
linux:/root/postgresql-8.1.4# gmake
linux:/root/postgresql-8.1.4# gmake install

Here you can use any editor do you want , i use VIM

linux:/root/postgresql-8.1.4#
vim /etc/ld.so.conf

Now press : a

Add line : /usr/local/pgsql/lib

Press : ESC

Type exactly what is BOLD :
:wq

 

Problema resuelto y aparecera tu web de cservice :D Staff ZonaIRC 2016

By David

/Server IRC.ZonaIRC.Org 6667 entras al canal #GNUWorld

 

Staff ZonaIRC.

 

 


 

 

 

| COMPANY © 2013 | ZonaIRC S.A. |  DERECHOS RESERVADOS - REDES INTERNACIONALES |